Sat, 13 Mar 2010 22:01:38 +0100Rename min mean cycle classes and their members (#179)
Peter Kovacs <kpeter@inf.elte.hu> [Sat, 13 Mar 2010 22:01:38 +0100] rev 864
Rename min mean cycle classes and their members (#179)
with respect to the possible introduction of min ratio
cycle algorithms in the future.

The renamed classes:
- Karp --> KarpMmc
- HartmannOrlin --> HartmannOrlinMmc
- Howard --> HowardMmc

The renamed members:
- cycleLength() --> cycleCost()
- cycleArcNum() --> cycleSize()
- findMinMean() --> findCycleMean()
- Value --> Cost
- LargeValue --> LargeCost
- SetLargeValue --> SetLargeCost