COIN-OR::LEMON - Graph Library

Changeset 2068:6936f130bba2 in lemon-0.x


Ignore:
Timestamp:
05/02/06 20:23:42 (14 years ago)
Author:
Akos Ladanyi
Branch:
default
Phase:
public
Convert:
svn:c9d7d8f5-90d6-0310-b91f-818b3a526b0e/lemon/trunk@2728
Message:

gLEMON does not compile with gtkmm 2.4.x

File:
1 edited

Legend:

Unmodified
Added
Removed
  • configure.ac

    r2056 r2068  
    7171fi
    7272if test x"$enable_gui" != x"no"; then
    73   PKG_CHECK_MODULES([GTK], [libgnomecanvasmm-2.6 >= 2.6.0])
     73  PKG_CHECK_MODULES([GTK], [libgnomecanvasmm-2.6 >= 2.6.0 gtkmm-2.4 >= 2.6])
    7474fi
    7575AM_CONDITIONAL([WANT_GUI], [test x"$enable_gui" != x"no"])
Note: See TracChangeset for help on using the changeset viewer.