COIN-OR::LEMON - Graph Library

Changes between Version 2 and Version 3 of CompilerCompatibility


Ignore:
Timestamp:
01/20/09 17:13:07 (11 years ago)
Author:
Alpar Juttner
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • CompilerCompatibility

    v2 v3  
    88   - version 2.95 is definitely not enough
    99 - Intel ICC
    10    - version 10.1 works well,
     10   - version 10.1, 11.0 works well,
    1111     - the highest warning setting ({{{-w2}}}) triggers infinitely many warnings/remarks, but none of them is a valid problem.
    1212   - older versions don't seem to work due to deficient implementation of the standards (8.0) or serious compiler bug (9.1)