Query improvements in the min cost flow algorithms.
- External flow and potential maps can be used.
- New query functions: flow() and potential().
- CycleCanceling also provides dual solution (node potentials).
- Doc improvements.
4 Maintainer: LEMON Development Team <etik-ol@cs.elte.hu>
5 Build-Depends: debhelper (>= 4.0.0), glpk, libgnomecanvasmm-2.6-dev
6 Standards-Version: 3.6.1
10 Depends: ${shlibs:Depends}, ${misc:Depends}, libgnomecanvasmm-2.6
11 Description: A C++ template library aimed at combinatorial optimization tasks.
12 LEMON stands for Library of Efficient Models and
13 Optimization in Networks. It is a C++ template
14 library aimed at combinatorial optimization tasks,
15 especially those working with graphs and networks.