lemon/config.h.in
author kpeter
Mon, 18 Feb 2008 03:30:12 +0000
changeset 2573 a9758ea1f01c
parent 1433 e0ec5ce0771e
child 2605 852361980706
permissions -rw-r--r--
Improvements in CycleCanceling.

Main changes:
- Use function parameter instead of #define commands to select negative
cycle detection method.
- Change the name of private members to start with "_".
- Change the name of function parameters not to start with "_".
- Remove unnecessary documentation for private members.
- Doc improvements.
     1 /* Define to 1 if you have CPLEX. */
     2 #undef HAVE_CPLEX
     3 
     4 /* Define to 1 if you have GLPK. */
     5 #undef HAVE_GLPK