Added the function isFinite(), and replaced the calls to finite() with it.
This was necessary because finite() is not a standard function. Neither can
we use its standard counterpart isfinite(), because it was introduced only
in C99, and therefore it is not supplied by all C++ implementations.
4 Maintainer: LEMON Development Team <etik-ol@cs.elte.hu>
5 Build-Depends: debhelper (>= 4.0.0), glpk, libgnomecanvasmm-2.6-dev
6 Standards-Version: 3.6.1
10 Depends: ${shlibs:Depends}, ${misc:Depends}, libgnomecanvasmm-2.6
11 Description: A C++ template library aimed at combinatorial optimization tasks.
12 LEMON stands for Library of Efficient Models and
13 Optimization in Networks. It is a C++ template
14 library aimed at combinatorial optimization tasks,
15 especially those working with graphs and networks.