.hgignore
author |
Peter Kovacs <kpeter@inf.elte.hu> |
|
Fri, 17 Apr 2009 09:54:14 +0200 (2009-04-17) |
changeset 593 |
7ac52d6a268e |
parent 517 |
2b6d5d22bb23
|
child 866 |
2d9c6566a604 |
permissions |
-rw-r--r-- |
Extend and modify the interface of matching algorithms (#265)
- Rename decomposition() to status() in MaxMatching.
- Add a new query function statusMap() to MaxMatching.
- Add a new query function matchingMap() to all the three classes.
- Rename matchingValue() to matchingWeight() in the weighted
matching classes.