COIN-OR::LEMON - Graph Library

Opened 11 years ago

Closed 11 years ago

#108 closed defect (fixed)

Lemon can't find glpk installed from rpm

Reported by: Alpar Juttner Owned by: Akos Ladanyi
Priority: major Milestone: LEMON 1.0 release
Component: build system Version: hg main
Keywords: Cc:
Revision id:

Description

openSuse 11.0 now provides packages for glpk in it main repository. However, LEMON does not recognize glpk installed from these packages.

This problem exists in [33e45a9b868c].

Attachments (2)

m4-fix-hg_84c2a2e5cfee.patch (1012 bytes) - added by Akos Ladanyi 11 years ago.
84c2a2e5cfee
m4-fix.patch (1.2 KB) - added by Akos Ladanyi 11 years ago.
hg hash: 84c2a2e5cfee

Download all attachments as: .zip

Change History (7)

Changed 11 years ago by Akos Ladanyi

comment:1 Changed 11 years ago by Akos Ladanyi

This was caused by m4 consuming '[]' in the header of the main function. Fixed in svn r3501, attached patch for hg.

comment:2 in reply to:  1 ; Changed 11 years ago by Alpar Juttner

Replying to ladanyi:

This was caused by m4 consuming '[]' in the header of the main function. Fixed in svn r3501, attached patch for hg.

The attached patch cannot be imported by hg import --exact.

Changed 11 years ago by Akos Ladanyi

Attachment: m4-fix.patch added

hg hash: 84c2a2e5cfee

comment:3 in reply to:  2 ; Changed 11 years ago by Akos Ladanyi

Replying to alpar:

The attached patch cannot be imported by hg import --exact.

Sorry, attached a new patch.

comment:4 Changed 11 years ago by Akos Ladanyi

Status: newassigned

comment:5 in reply to:  3 Changed 11 years ago by Alpar Juttner

Resolution: fixed
Status: assignedclosed

Replying to ladanyi:

Sorry, attached a new patch.

... and already in the main branch, see [84c2a2e5cfee].

Note: See TracTickets for help on using tickets.