COIN-OR::LEMON - Graph Library

Opened 11 years ago

Closed 11 years ago

#117 closed defect (fixed)

The GraphCopy does not work

Reported by: Balazs Dezso Owned by: Balazs Dezso
Priority: major Milestone: LEMON 1.0 release
Component: core Version:
Keywords: Cc:
Revision id:

Description

The GraphCopy? cannot be used, because it gives back compilation error.

Attachments (1)

e3aba2c72be4.patch (1.5 KB) - added by Balazs Dezso 11 years ago.

Download all attachments as: .zip

Change History (5)

Changed 11 years ago by Balazs Dezso

Attachment: e3aba2c72be4.patch added

comment:1 Changed 11 years ago by Balazs Dezso

Owner: changed from Alpar Juttner to Balazs Dezso

The [e3aba2c72be4] fixes the problem.

comment:2 in reply to:  description Changed 11 years ago by Alpar Juttner

Replying to deba:

The GraphCopy? cannot be used, because it gives back compilation error.

Could you specify how to reproduce this failure?

comment:3 Changed 11 years ago by Balazs Dezso

See the ticket #113 patch, the ported test did not work.

comment:4 in reply to:  1 Changed 11 years ago by Alpar Juttner

Resolution: fixed
Status: newclosed

Replying to deba:

The [e3aba2c72be4] fixes the problem.

It is in the main branch now.

Note: See TracTickets for help on using tickets.